Re: [DML] RE: Frequency valve hose
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [DML] RE: Frequency valve hose





I ran it today and it stated right up and ran well cold. After it warmed up though, it idled rough. I think it may need a good drive to work out the cobwebs.

Steve



On Tuesday, December 10, 2013 10:15 AM, "hmcelraft@xxxxxxx" <hmcelraft@xxxxxxx> wrote:
 
I wouldn't worry about the white smoke yet - It is probably unburned fuel vapor. The rough running may be a crossed plug wire. Double check for connections and correct firing order before anything else. Did the engine warm-up much? That is, did the engine running clear up at all as it got warm?

Harold




__._,_.___


To address comments privately to the moderating team, please address:
moderators@xxxxxxxxxxx

For more info on the list, tech articles, cars for sale see www.dmcnews.com

To search the archives or view files, log in at http://groups.yahoo.com/group/dmcnews




Your email settings: Individual Email|Traditional
Change settings via the Web (Yahoo! ID required)
Change settings via email: Switch delivery to Daily Digest | Switch to Fully Featured
Visit Your Group | Yahoo! Groups Terms of Use | Unsubscribe

__,_._,___


Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive