Re: [DML] RE: Frequency valve hose
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [DML] RE: Frequency valve hose





I checked the electrical connections in the area I was working. It is hard to tell if the frequency valve is buzzing while the engine is cranking. Can a problem with the valve cause a no start? The hose to the valve broke just at the hose barb so I was able to shorten it and pushed it back on, not easy to do. I'll check for spark this weekend.

And yes I am pretty sure I put the hoses back correctly, it did start which is when I found the WOR hose leaking. But I'll check again.

Steve



On Thursday, December 5, 2013 5:14 PM, "hmcelraft@xxxxxxx" <hmcelraft@xxxxxxx> wrote:
 
Did any of the wires around the coil get loosened? The ballast, etc.? The frequency valve is buzzing? I would check the wiring carefully in case you loosened one. Any chance the fuel hoses were not reinstalled in the correct location? How did you get the frequency valve hose back on? Any chance you plugged the valve?

Harold




__._,_.___


To address comments privately to the moderating team, please address:
moderators@xxxxxxxxxxx

For more info on the list, tech articles, cars for sale see www.dmcnews.com

To search the archives or view files, log in at http://groups.yahoo.com/group/dmcnews




Your email settings: Individual Email|Traditional
Change settings via the Web (Yahoo! ID required)
Change settings via email: Switch delivery to Daily Digest | Switch to Fully Featured
Visit Your Group | Yahoo! Groups Terms of Use | Unsubscribe

__,_._,___


Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive