[DMCForum] New Problem
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[DMCForum] New Problem



Hello everyone,
   I want to personally take a second to thank everyone here for all your inputs on my past problems.  I have met 1 or 2 people here who have actually come to my requests/pleas for help, and without some of my friends here coming to my rescue - I would be so lost with this car.  Thank you to those of you who have helped me and taught me things on the DeLorean in regards to how things work and how to repairs this car - I couldn't own this car without you.

  As everyone here knows, I have had alot of troubles/learning experiences with Vin #3299.  I had the computer governor replaced, vacuum modulator replaced, torque converter rebuilt, high pressured the fuel lines, applied the major service kit (tune up), changed all the fluids, replaced the struts, replaced the oxygen sensor, fixed some leaks, applied a bleeding kit, installed the SS coolant bottle, replaced the ferquency valve and the line from the valve to the distributor, cleaned all my relays and fuses, repaired the otterstat wiring, installed FanZilla, replaced a second set of spark plugs due to the car running rich, replacing the heatshield, 2 batteries with new battery bolts, repaired the mircoswitch to fix her high (2500 rpm) idle problem, and am about to replace my rotors.....all in the first month =)...however; there is a new problem - I open the floor to everyone's input on this one:
 
(AUTOMATIC TRANSMISSION)Go out to drive the car.  Start car - VROOM.  Go drive for a bit as the car warms up as normal.  Once the car is warm, I will stop and park go eat, whatever.  Come back to car, start car up (Obviously it has warmed up by now).  I shift from park to reverse...the car will sit for 2 seconds or so THEN it will shift.  It doesn't shift immediately; it shifts after about 2 seconds from taking the shift lever from park to reverse.  Obviously this isn't normal.  Does anyone have any ideas?  It doesn't seem to do this when the car is cold; it only really seems to do this when the car has warmed up. 




---------------------------------
Do you Yahoo!?
Yahoo! Hotjobs: Enter the "Signing Bonus" Sweepstakes

[Non-text portions of this message have been removed]



Yahoo! Groups Links



Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive