[DMCForum] Re: Very Strange - my blower fan quit working completely
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[DMCForum] Re: Very Strange - my blower fan quit working completely



Ryan,
   I originally tested by touching the ground of the meter to the
front fender.  Just now, I tested by touching the 3-prong black
terminal on the fan itself.  The meter showed 12 v.  If I unplug the
black wire that is closest to the seat (the easiest one to see) and
put the black meter probe into that, I get a reading of 0 v. 
Strangely, this "ground" wire seems to loop around back into the same
wire that the red positive wire comes from, with a small black
cylinder around the wire along the way.

The other 2 black wires connected to the ground terminal on the fan
seem to be ok though, since I get a good reading when touching the
terminal itself.  But the fan still doesn't come on no matter what.


-Derek





--- In DMCForum@xxxxxxxxxxxxxxx, Ryan Wright <ryanpwright@...> wrote:
>
> Have you checked the ground? If you have voltage on 1 & 2 at the fan,
> a bad ground is the most logical problem. When you tested, did you
> test with the ground on the fan, or somewhere else?
>
> -Ryan
>






SPONSORED LINKS
Dmc Dml Dmc fz10
Dmc fz1s Delorean part Dml forte


YAHOO! GROUPS LINKS






Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive