[DMCForum] Re: very frustrated!! - starting problem
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[DMCForum] Re: very frustrated!! - starting problem



DId you mean make a jumper between '30' and '87'?  There is no 37,
80.  the relay got warm when I last gave the car a go.  Hope I
didn't fry anything.

The inertia switch looks fine in regards to a visual scan.  No
corosion or faulty wiring. the plunger slides well and it even looks
somewhat new.  I think I'm killing my battery though because
everything is sounding really weak.  I guess I need to re-charge
it.  But I check the voltage and it holds at 11.8 which shold be
enough to at least get it going right?

I think it may be time to get a proffessional because I'm starting
to get over my head with this!!

  

--- In DMCForum@xxxxxxxxxxxxxxx, "cruznmd" <racuti1@xxxx> wrote:
> Ah, good question. Sorry :)
>
> At the inertia switch, you need to do a "continuity" check. The
> ground wire from the fuel pump is black/purple, it goes to the
> intertia switch. Clip one ohm meter probe to the ground wire on
the
> pump, then clip the other one to the black/purple contact on the
> intertia switch plug. If it reads "open" your fuel pump is
grounded
> elsewhere and you need to find it. It's probably fallen off. If it
> reads "short" then the b/p wire is attached to the harness as it
> should be.
>
> Also, inspect the BLACK wire on the inertia switch plug to make
sure
> it's grounded properly. Just touch the one probe to the black wire
> contact and the other probe to the body or frame somewhere. Again,
> short=good, open/resistance=bad. If the pump is grounded at the
> switch but the -switch- ain't grounded you'll still have the
problem.
>
> Lastly, (regarding the inertia switch) remove and inspect the
black
> box. Look at the contacts. Is the plastic melted around them? The
> older style were a point of failure. They were underrated. You can
> also put your ohm meter on the contacts and pull the plunger to
make
> sure it's operating properly. Plunger down= short. Plunger up=
open.
> This is the correct mode of operation.
>
> I'm really pushing this grounding issue because you jumpered your
RPM
> relay and still only had 00.00 volts (flashing 7v). That clears
the
> relay from the problem. BTW, I think your jumper was probably fine.
>
> Oh hell, I just remembered. DeLoreans use the European habit of
> switching grounds on and off, not power. Definitely follow the
steps
> above, but also jumper the RPM relay again, and measure for 12v on
> the white/purple wire but do it with a ground OTHER than the
ground
> wire on the pump. Use the body or frame somewhere.
>
> If you have no voltage, go back to the inertia switch and touch
> white/purple, and an independent ground again. (Frame/body).
>
> If you have no voltage THERE, go back to the RPM relay and do it
> again! Unplug the relay and touch W/P and an independent ground.
The
> seat belt mounting bolts make a good ground I think. You're
tracing
> the flow, finding the break in the pipe.
>
> Electricity is just plumbing. Electrons flow instead of water and
the
> pipes are really tiny.
>
> Post your findings when you can.
>
> Rich A.
> #5335
>
> --- In DMCForum@xxxxxxxxxxxxxxx, "Brian" <TK581@xxxx> wrote:
> > > Ok, two or three people have told you where the interia switch
is.
> >
> > What exactly am I supposed to check here?  It's pluged in and
it's
> a
> > black box... :)
> <snip!>


Yahoo! Groups Sponsor
ADVERTISEMENT
click here


Yahoo! Groups Links



Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive