[DML] Re: Idle gradually increased to 1700 RPM during warm up
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[DML] Re: Idle gradually increased to 1700 RPM during warm up



Thanks Rob and everyone else for the suggestions. 

Unfortunately I won't be able to work on it for 2 weeks. 

The fuel system Is clean. With 2 tanks of Spring gas and I put 350 miles on it 3 weeks ago. I will mention this The last 150 miles was in on and off heavy rain. So much so, That the last hour driving on the Interstate was rather nerve racking. The high humidity and water got to the ignition and the engine would start missing and stumbling If I tried to accelerate. It was all I could do to just maintain speed. I figured once things dried off again it would be fine. When I got home I shut it off and figured It would be fine in the morning when it had the chance to dry out. The next day I had to drive the car back to my storage building 18 miles away the car ran just fine nothing out of the ordinary. When I started it up yesrtday was the first time since then. Because of this uneventful drive I did not think to mention it before.

Do you think the Drive home with a not so perfect running engine could have cause Ignition system damage thus possibly causing the CAT to load up with fuel, thus possibly doing internal damage IE; plugging it?  

The car ran sooth when I started it and showed no signs of missing or stumbling. In fact, At the time during the 1700 rpm running the engine seemed as smooth and evn sounded like the EVEN-FIRE engine.

Dennis

--- In dmcnews@xxxxxxxxxxxxxxx, <rob@...> wrote:
>
>  Dennis,
> 
>  
> 
> If the fuel in your tank happens to be old, or new fuel recently mixed with
> old stale fuel, then the fuel injection circuit would be the primary
> suspect. Substantially unequal volume delivery by either the fuel
> distributor or faulty injectors could easily cause your symptoms. The
> increased idle would tend to reinforce this diagnosis.
> 
> A second but less likely possibility due to the increased idle speed would
> be an ignition problem such as an arcing spark plug, ignition wire or a
> cracked distributor cap.
> 
> My first suspect would be the fuel system or some other combination of
> issues and it couldn't hurt to take a peak into the fuel tank to check for
> sour fuel or damaged fuel supply components. Let us know what you find out?
> 
>  
> 
> Rob Grady,
> 
>  
> 
> P.J.Grady Inc.
> 
>  
> 
>   _____  
> 
> From: dmcnews@xxxxxxxxxxxxxxx [mailto:dmcnews@xxxxxxxxxxxxxxx] On Behalf Of
> dmc_5180
> Sent: Sunday, May 17, 2009 9:52 PM
> To: dmcnews@xxxxxxxxxxxxxxx
> Subject: [DML] Idle gradually increased to 1700 RPM during warm up
> 
>  
> 
> 
> 
> 
> 
> 
> This is a never before seen problem on my car during my 16 years of
> ownership. I went to start the car this afternoon , it had not not been
> driven since the DMCMW open house weekend 3 weeks ago. The car fired right
> up as usual Idle was stable at 775 +/- 25 with a very subtle hunt but
> virtually stable. I walk away from the car after 20-30 seconds I'm letting
> it warm up. I was getting a few things from the trunk of my other car to put
> in the D. While I had my head in the trunk of the other car The RPM starts
> to gradually increase on the D. I did not think too much about it Figuring
> that the Idle Micro switch might not be tripped. I walk back over the D get
> in driver seat to see the IDLE is at a steady 1700 RPM . I tap the Pedal a
> few times NO change. OK, I Go back to engine bay to make sure the Micro
> switch is depressed. It IS. Then I happen to Look down at the Left EXHAUST
> HEADER. This Is a JET-HOT coated system. The header starts GLOWING and IS
> increasing rapidly. I do a quick check of the Right Header which appears to
> NOT be turning colors at this point. FYI I was in a rather dark building at
> the time so it was fairly easy to see the heat GLOW. Well I've never had
> this happen before. and As the header starts turning very RED rather quickly
> , I Shut it down immediately. While the engine was shutting, down I hear a
> woooof sound in the exhaust, almost like I flame igniting. The exhaust
> header quickly turns back to normal color. I wait about a minute then start
> the engine again. Idle is steady at 1700. The scary part for me was the Left
> exhaust appearing to be much hotter than the right. Again I did not notice
> the Right side turning color as the left did. This is a STAGE I exhaust.
> both sides are independent each with a CAT. I thought about the possibility
> of maybe a plugged CAT but I'm not so sure about that. Any thoughts of what
> may have caused my idle to increase like that?
> 
> Dennis
> 
> 
> 
> No virus found in this incoming message.
> Checked by AVG - www.avg.com
> Version: 8.5.329 / Virus Database: 270.12.32/2118 - Release Date: 05/16/09
> 17:05:00
> 
> 
> 
> 
> [Non-text portions of this message have been removed]
>




------------------------------------

To address comments privately to the moderating team, please address:
moderators@xxxxxxxxxxx

For more info on the list, tech articles, cars for sale see www.dmcnews.com

To search the archives or view files, log in at http://groups.yahoo.com/group/dmcnewsYahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/dmcnews/

<*> Your email settings:
    Individual Email | Traditional

<*> To change settings online go to:
    http://groups.yahoo.com/group/dmcnews/join
    (Yahoo! ID required)

<*> To change settings via email:
    mailto:dmcnews-digest@xxxxxxxxxxxxxxx 
    mailto:dmcnews-fullfeatured@xxxxxxxxxxxxxxx

<*> To unsubscribe from this group, send an email to:
    dmcnews-unsubscribe@xxxxxxxxxxxxxxx

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/



Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive