[DML] Turn Signal Malfunction - not sensing front bulb
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[DML] Turn Signal Malfunction - not sensing front bulb



My left turn signal is malfunctioning. It is not sensing that there is 
a bulb in the front left socket. When you put the left turn signal 'on' 
it blinks rapidly (as in when the bulb is missing or when the bulb is 
burnt out). The thing is, I have a bulb. I put in a new bulb and also 
switched the bulb to the right side and it works. So the bulb is not 
the problem.  The parking light fillament (dim one) illuminates, but no 
matter what I do the blinker fillament (bright) will not illuminate. 
The socket is clean, no corrosion and the wires are in great shape. 
This is driving me nuts. Any ideas? Should I just cut out and put in a 
new socket?


------------------------------------

To address comments privately to the moderating team, please address:
moderators@xxxxxxxxxxx

For more info on the list, tech articles, cars for sale see www.dmcnews.com

To search the archives or view files, log in at http://groups.yahoo.com/group/dmcnewsYahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/dmcnews/

<*> Your email settings:
    Individual Email | Traditional

<*> To change settings online go to:
    http://groups.yahoo.com/group/dmcnews/join
    (Yahoo! ID required)

<*> To change settings via email:
    mailto:dmcnews-digest@xxxxxxxxxxxxxxx 
    mailto:dmcnews-fullfeatured@xxxxxxxxxxxxxxx

<*> To unsubscribe from this group, send an email to:
    dmcnews-unsubscribe@xxxxxxxxxxxxxxx

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/



Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive