[DML] Re: Persistant cold start issues
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[DML] Re: Persistant cold start issues



This will sound like a really off the wall suggestion, but its what 
caused the cold start problem in my Yellow D.  Like you, I had 
checked everything and still had a problem.  I finally found that the 
PO had plugged a relay into the hot start socket that is wired into 
the harness.  I unplugged that relay and everything worked fine... 
strange, but true.

Ron
Screamin Yellow D


> --- In dmcnews@xxxxxxxxxxxxxxx, "Nathan Sobieralski" <valleyrat12@>
> wrote:
> >
> > My car has never wanted to cold start in the time that I have 
owned it (1 year). In the mornings I always have to crank the engine over 


To address comments privately to the moderating team, please address:
moderators@xxxxxxxxxxx

For more info on the list, tech articles, cars for sale see www.dmcnews.com

To search the archives or view files, log in at http://groups.yahoo.com/group/dmcnews 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/dmcnews/

<*> Your email settings:
    Individual Email | Traditional

<*> To change settings online go to:
    http://groups.yahoo.com/group/dmcnews/join
    (Yahoo! ID required)

<*> To change settings via email:
    mailto:dmcnews-digest@xxxxxxxxxxxxxxx 
    mailto:dmcnews-fullfeatured@xxxxxxxxxxxxxxx

<*> To unsubscribe from this group, send an email to:
    dmcnews-unsubscribe@xxxxxxxxxxxxxxx

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 


Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive