[DML] RPM and Lamba Relay Clicking
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[DML] RPM and Lamba Relay Clicking



I have installed all new relays in my car after trying to 
unsuccessfully replace the 555 timer in the original RPM relay.  Now 
when my car runs the RPM and Lamda relays click constantly about every 
second.  The car seems to run and idle fine but I know this clicking 
isn't right.  When I checked the engine for anything unusual I can 
hear what I believe is the frequency valve sounding a constant 
buzzing.  I tried adjusting the fuel mixture screw but that didn't 
seem to make any difference.  Does anyone have any ideas on what might 
be wrong?

Thanks,

Rick
00802









To address comments privately to the moderating team, please address:
moderators@xxxxxxxxxxx

For more info on the list, tech articles, cars for sale see www.dmcnews.com

To search the archives or view files, log in at http://groups.yahoo.com/group/dmcnews 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/dmcnews/

<*> To unsubscribe from this group, send an email to:
    dmcnews-unsubscribe@xxxxxxxxxxxxxxx

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 




Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive