[DML] Fuel issues - Replaced nearly everything
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[DML] Fuel issues - Replaced nearly everything



I have posted in the past here, and have gotten some really good 
answers. 
So here is my issue...

I ordered alot of new fuel parts for my car from one of the vendors.
I got all of the lines plugged in, and all of the new fuel 
components attached to my car. I replaced the battery, because the 
old one would not keep a charge, and the car will not start. I have 
absolutely no idea why. 

The starter seems to crank, I am not 100% certain about the status 
of where the plunger needs to be on the fuel cutoff switch (up or 
down), but i have it pulled up, and I am getting just repeated 
cranking...

I unscrewed a line at the top of the fuel distributor, I could hear 
air leak out, and gas, but the car would not fire. 

Here is what I have put in new
New fuel line from the pump to the hard line.
New Accumulator
New Fuel Distributor
New Fuel filter
New Lines the 13 pack... so all the lines coming off the filter into 
the engine bay of the car are new and of the stainless braided 
variety.
New Banjo bolts - all of them new (but one, I broke it, cleaned out 
an old one of the same and used it)
I Scrubbed out the tank with acetone and let dry.
New Warm-up regulator
New battery
No baffle, for extraneous reasons - me breaking it - I have the 
Special T Auto setup. When i previously had it in the tank, it 
worked like a charm. That is what I get for having it hold the line 
to the bottom of the tank for the syphon.
4 gallons of new gas (bought it today)
New fuel pump.
New Fuel tank filter screen.
New injectors (6 of them)
New rubber thingys that attach to the injectors.

Followed the diagram which is present in one of the news sites. 

All is connected very tight... The one I broke, i tightened too 
much, and it just twisted itself off at the hole, the hole did not 
seem to be crushed. Checked others and the holes in the banjo bolts 
are not squished.

How much gas do all of the components have/hold?

It cranks and cranks but does not turn over... Thoughts?

Could it be too much air in the system, and if so, would it not be 
sent back via the return line to the tank? or do i have to wait for 
the air to make it out of the injectors. 

Sean
-3372
AZ-D









To address comments privately to the moderating team, please address:
moderators@xxxxxxxxxxx

For more info on the list, tech articles, cars for sale see www.dmcnews.com

To search the archives or view files, log in at http://groups.yahoo.com/group/dmcnews 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/dmcnews/

<*> To unsubscribe from this group, send an email to:
    dmcnews-unsubscribe@xxxxxxxxxxxxxxx

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 




Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive