[DMCForum] Re: My first tune up
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[DMCForum] Re: My first tune up



Selection # 3

3. Dial it up ~3/4 turn from #1: Car seems to have a lot more power!
Engine sounds beautiful. Still surges +/- 500rpm at idle.

Well, I've seen numerous Deloreans tuned this way, or st least idle
this way warm or cold.

Does it bother you about the surging at idle?

And apparently the car runs even better as you say.

Try it for a while this way for awhile.


-Joe








--- In DMCForum@xxxxxxxxxxxxxxx, Ryan Wright <ryanpwright@...> wrote:
>
> Joe,
>
> I think the problem is the previous owner or his mechanic dialed it
> way lean. Here's what I get:
>
> 1. Where it's at when I bought the car: Car seems to run fine but does
> a "glug glug" on deceleration.
>
> 2. Dial it up ~1/4 turn: Glug-glug goes away. Car surges +/- 500rpm
at idle.
>
> 3. Dial it up ~3/4 turn from #1: Car seems to have a lot more power!
> Engine sounds beautiful. Still surges +/- 500rpm at idle.
>
> Right now, it's back where it was when I bought the car - running
> lean. I need to get the idle ECU working but I don't know how - O2
> sensor is fine, ECU has power, but it doesn't regulate the idle speed
> - dwell meter sits in the middle and never moves.
>
> -Ryan
>
> On 2/4/06, Joe OBrien <joeyoseppijoe@...> wrote:
> > 1/4 of a turn sounds like way to much. When you reached the surgin at
> > idle, you should have turned it just 1 click richer.
> >
> > Basically find a happy medium between 1/4 and where you started from.
> > It is surprisingly sensitive.
> >
> > Best of luck.
> >
> > -Joe
> >
> >
> >
> >
> > --- In DMCForum@xxxxxxxxxxxxxxx, Ryan Wright <ryanpwright@> wrote:
> > >
> > > I've pulled the transmission twice but have yet to perform a tune-up
> > > beyond replacing the plugs, etc. That's lame, so now I'm
attempting to
> > > perform my first real tune up on my DeLorean.
> > >
> > > I just need some help. :-)
> > >
> > > The diagnostic socket now works (thanks to Dave Delman; connection
> > > underneath was unplugged & damaged as you suggested). Dwell meter
> > > shows a steady position when cold, as it should. Unfortunately, once
> > > the car warms up, the dwell meter still shows a steady position. I
> > > tried running a ground from the ECU to the engine block as suggested
> > > here (http://mysite.verizon.net/vze7u0gn/id6.html), but it didn't
> > > help. I'm fairly certain I can hear the frequency valve buzzing.
> > >
> > > Now what do I do?
> > >
> > > Second piece of information to this puzzle: I started this quest
> > > because of a lean condition causing a "glug glug" noise on
> > > deceleration. Working blind since my dwell meter wasn't swinging
back
> > > and forth, I dialed the mixture up 1/4 of a turn anyway. This fixed
> > > (!) the glug glug noise, but unfortunately caused the engine to
begin
> > > surging up and down fairly significantly at idle - so I put the
> > > mixture back where it was.
> > >
> > > From here, I have no idea where to go. Any advice would be greatly
> > appreciated.
> > >
> > > -Ryan
> > >
> >
> >
> >
> >
> >
> >
> >
> > Yahoo! Groups Links
> >
> >
> >
> >
> >
> >
> >
> >
>







SPONSORED LINKS
Dmc Dml Dmc fz10
Dmc fz1s Delorean part Dml forte


YAHOO! GROUPS LINKS






Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive