[DMCForum] Grinding in reverse...
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[DMCForum] Grinding in reverse...



... and it's not the transmission.

When I back up and turn, I'm getting a nasty grinding up front. It's
coming from the passenger side front wheel and happens every foot or
so of travel. Sounds like a metal on metal rubbing type noise. Doesn't
happen when moving forward, only in reverse, which I don't understand.

Any ideas on what it could be? Here's some more detail for you:

1. This started when we replaced the springs & shocks with DMCH's
Eibach setup last year. So I want to suspect something there, but the
installation looks just fine to me.

2. If I jack the front up, turn and spin the wheel it doesn't happen.
The suspension has to be compressed (car on the ground) for the
problem to show up.

3. I can't see anything rubbing nor any idea how something could be,
but that's what it sounds like.

I'd simply assumed a problem with the tie rod ends or something, since
they were pretty well shot. But I replaced 'em this morning and the
problem still exists. If I don't turn too tight it doesn't happen, so
it's mostly preventable which is why I've let it go for so long (and I
was waiting to replace those tie rod ends). Anyway, it shouldn't be
there and I'd really like it to go away, so any advice would be most
appreciated.

-Ryan


SPONSORED LINKS
Dmc Dml Dmc fz10
Dmc fz1s Delorean part Dml forte


YAHOO! GROUPS LINKS






Home Back to the Home of PROJECT VIXEN 


Copyright © 2018 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive