[DMCForum] The Social
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[DMCForum] The Social



After driving my car for three, problem-free days with a new coil
wire and a new coil, the car began the same problem all over again,
on the way to Mike Cohee's literally 30 minutes before we were
supposed to leave for the Spring Social.

No power, and worse than ever this time. I was -HOT-. Not as hot as
the coil, it turns out.

I didn't have time to "read" up on ignition. I didn't have time for
the friggin' "scientific method". All I had was a car that didn't run
right, and a clip full of impatience and 3 "failed" coils rolling
around in my trunk.

On a hunch, 30 seconds after shutting the engine off, I ripped the
new, Accel coil out of the car and threw it at Mike. It was pretty
hot. I grabbed my ancient but functional OEM, Bosch coil and put it
in.

Down the street I go, fast as fast can be. Something is eathing the
coil maybe. I removed the "ballast relay" that cuts out half of the
relay in case it was stuck or intermittantly engaging and kept it out
for the entire trip. Over 500 miles to NY and back, with full power,
a rock-solid idle and no problems. The car still starts well when
cold without the relay. We traveled between 65-88 mph for most of the
trip. At speeds that high, we still both got 24 MPG. Not bad for a 23
year-old car.

Someone please explain to Mike C. that his flux capacitor is a PROP,
and that tempting the police at 88 mph is not going to send him back
in time to warn himself about the speed trap ahead.

Rich A.
#5335



Yahoo! Groups Links



Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive