RE: [DMCForum] Fixed at last? (Was: Loss of power)
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [DMCForum] Fixed at last? (Was: Loss of power)



Dave,

Have you tried adding any sound deadening material to the rear bulkhead and
behind the seats.

That may reduce the cabin noise to an acceptable level.

Scott

-----Original Message-----
From: cruznmd [mailto:racuti1@xxxxxxxxxxxx]
Sent: Wednesday, April 28, 2004 6:03 PM
To: DMCForum@xxxxxxxxxxxxxxx
Subject: [DMCForum] Fixed at last? (Was: Loss of power)


Ugh...it's always something stupid.

I have replaced the primary distributor wire. The one that goes to
the coil. That was the problem.

I've driven the car all afternoon yesterday, to and from work today
and nary a sputter and smooth power. That's several more trips than
all my test drives from earlier attempts so I'm pretty sure I got it
this time. I wanted to wait until I had some miles on it before I
made another false announcement.

The problem is, I had to cobble it together from scrap wire so I'll
probably just replace the entire set with something higher quality.

It's amazing how much easier yet, that it starts even on top of the
new coil. Just in time for the Spring Social too. I didn't want to
limp in to the parking lot like a derelict. I've spent the afternoon
washing, blending, polishing and detailing.

Tomorrow, I'll be all over the engine compartment like a bad rash
with a can of "Engine Brite" and an electric toothbrush.

Thanks for all the help,

Rich A.
#5335





Yahoo! Groups Links







Yahoo! Groups Links



Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive