[DML] Weird Idle
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[DML] Weird Idle



G'Day,
I've got a weird problem with my DeLorean.It's an 81 Automatic and when it's in Drive or 
Reverse it idles fine.Nice and steady at 750 rpm like it always has.As soon as I put it in 
Neutral or Park it's idle jumps straight up to 1500 rpm and stays there.Put it back in Drive or 
Reverse and it goes back to 750 rpm.Any ideas where to start looking?I'm taking the car to 
our first National DeLorean gathering in 2 weeks and don't want to show up with a car idling 
so high!
Thanks for any help
Andrew
Sydney
2883



To address comments privately to the moderating team, please address:
moderators@xxxxxxxxxxx

For more info on the list, tech articles, cars for sale see www.dmcnews.com

To search the archives or view files, log in at http://groups.yahoo.com/group/dmcnews 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/dmcnews/

<*> Your email settings:
    Individual Email | Traditional

<*> To change settings online go to:
    http://groups.yahoo.com/group/dmcnews/join
    (Yahoo! ID required)

<*> To change settings via email:
    mailto:dmcnews-digest@xxxxxxxxxxxxxxx 
    mailto:dmcnews-fullfeatured@xxxxxxxxxxxxxxx

<*> To unsubscribe from this group, send an email to:
    dmcnews-unsubscribe@xxxxxxxxxxxxxxx

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 


Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive