[DML] Rough running, poor accelleration, think its Lambda related
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[DML] Rough running, poor accelleration, think its Lambda related



Hello everyone,

For some reason my Lambda quit working. The FV buzzes but according to 
my dwell meter in is not cycling at all. I recently spent time 
cleaning the ground that goes between the coil compartment and the 
cabin. I can't imagine how that would have anything to do with it. It 
really sounds like a cylinder is not firing or something. The car is 
sluggish to accelerate. Could these symptoms be related to the Lambda 
system not functioning properly? 

While checking the spark wires one of them would arcing through the 
rubber sheath (that's not normal is it?) Any other ideas?

Could be the O2 sensor?

Nathan
2277






To address comments privately to the moderating team, please address:
moderators@xxxxxxxxxxx

For more info on the list, tech articles, cars for sale see www.dmcnews.com

To search the archives or view files, log in at http://groups.yahoo.com/group/dmcnews 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/dmcnews/

<*> Your email settings:
    Individual Email | Traditional

<*> To change settings online go to:
    http://groups.yahoo.com/group/dmcnews/join
    (Yahoo! ID required)

<*> To change settings via email:
    mailto:dmcnews-digest@xxxxxxxxxxxxxxx 
    mailto:dmcnews-fullfeatured@xxxxxxxxxxxxxxx

<*> To unsubscribe from this group, send an email to:
    dmcnews-unsubscribe@xxxxxxxxxxxxxxx

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 



Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive