[DML] Re: Hot exhaust
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[DML] Re: Hot exhaust



Examine the spark plugs. If they are white (or at least much lighter
than the others) my guess would be that somehow those cylinders are
running leaner than the others. Maybe the "O" rings are not seated
properly or somehow your fuel system is undersupplying those
cylinders. Also do a compression test. Maybe the head gasket is
leaking. Are you getting much blow-by? I had an engine that sat for
years and the rings were not sealing good on a couple of cylinders.
They eventually did start to seal better after a while of driving. It
can also be that those cylinders are just running hotter than the
others so they are going to be the first ones to get to detonation.
Limit your boost to 6# unless you either intercool or change the
pistons. Use the highest octane gasoline you can get and maybe retard
the timing. On the Island Turbo set-up the mechanical advance is taken
out and the base timing is set back a few degrees. It probably
wouldn't hurt to check the valve adjustments either. You should run
synthetic motor oil and change it, the air, and the oil filters every
2,500 miles.
David Teitelbaum
vin 10757




--- In dmcnews@xxxxxxxxxxxxxxx, "Nick" <nicholden@...> wrote:
>
> Hi,
> 
> I have been battling with this problem for some time (as Martin 
> knows -dmc UK) but i wanted to know if anyone else has experienced 
> this problem and offer some suggestions.
> 
> A brief run down of the situation is that i have a supercharged 
> engine with EFI. The car hadn't ran for 10+ years before these 
> installations.
> 
> When i had it on the Dyno it started to ping VERY violently at 
> around 4000rpm so we had to shut it down. I had some custom cerimac 
> extractors fitted and i noticed that the ceraminc coating had 
> discoloured on cyclinders 1 & 2 only. (free flowing with no tight 
> bends etc)
> 
> After the engine has warmed up at a high idle number one and two 
> extractors are around 300+ deg c while the rest are around 180 deg c 
> hense the reason for the discolouring and i presume the high tepms 
> are causing the pinging.
> 
> Injectors and rails have been checked and appear to be operational. 
>





To address comments privately to the moderating team, please address:
moderators@xxxxxxxxxxx

For more info on the list, tech articles, cars for sale see www.dmcnews.com

To search the archives or view files, log in at http://groups.yahoo.com/group/dmcnews 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/dmcnews/

<*> Your email settings:
    Individual Email | Traditional

<*> To change settings online go to:
    http://groups.yahoo.com/group/dmcnews/join
    (Yahoo! ID required)

<*> To change settings via email:
    mailto:dmcnews-digest@xxxxxxxxxxxxxxx 
    mailto:dmcnews-fullfeatured@xxxxxxxxxxxxxxx

<*> To unsubscribe from this group, send an email to:
    dmcnews-unsubscribe@xxxxxxxxxxxxxxx

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 



Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive