[DML] High idle dilemma
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[DML] High idle dilemma



Hey everyone,
        I need some help.  Can't pass emissions.  I'm running rich because
my idle is about 1400 RPM.  My idle speed microswitch did not seem to be
working, so here's the catch:

When I unbolt it from the car and press it, my car idles right at 770 RPM,
perfect.  When I reinstall it, 1400 RPM.  The throttle arm screw is adjusted
perfect and pushes the idle speed microswitch down when you let off the
pedal.  Even if you push it by hand or with a screw driver, when it is
bolted to the car, high idle.  When not bolted to the car and you push it,
perfect idle.  I have even tried a new switch AND one working on another
car....same symptoms.

WHY?!?  This makes no sense to me.  Anyone have any ideas on this one?

Thanks in advance,

Matt
VIN 16816
The Arizona DeLorean Club






To address comments privately to the moderating team, please address:
moderators@xxxxxxxxxxx

For more info on the list, tech articles, cars for sale see www.dmcnews.com

To search the archives or view files, log in at http://groups.yahoo.com/group/dmcnews 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/dmcnews/

<*> Your email settings:
    Individual Email | Traditional

<*> To change settings online go to:
    http://groups.yahoo.com/group/dmcnews/join
    (Yahoo! ID required)

<*> To change settings via email:
    mailto:dmcnews-digest@xxxxxxxxxxxxxxx 
    mailto:dmcnews-fullfeatured@xxxxxxxxxxxxxxx

<*> To unsubscribe from this group, send an email to:
    dmcnews-unsubscribe@xxxxxxxxxxxxxxx

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 





Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive