[DML] Guru Needed.
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[DML] Guru Needed.



I think I need a real guru for this one.. I am not one.
I have been working on trying to get my car to idle at 775 rpms for 
a long time (when I have spare time which is rare).  It idles at 
about 1000-1100 rpm.
This is what I have done.
1.) checked for vacumn leaks.
2.) paid someone else to check for vacumn leaks.
3.) changed the thermo-sensor for the cold idle circuit.
4.) checked that idle micro-switch is not stuck and is adjusted 
properly and workds.
5.) swapped out ECU with my other delorean which idles properly.
6.) swapped out idle speed regulator(the can thing) with my other 
delorean.
7.) Unhooked ECU on low idle micro-switch side (for cold engine 
control). (this made no difference)
8.) Unhooked ECU on idle control side. (this made it idle even 
higher, (about 1500).
9.) Unhooked idle regulator, (the can)
OK, none of this helped me as far as I can tell but then I decided 
to look at the Diode.  
It all looks like the original circuit but the diode appears to be 
facing the wrong direction.. (though it coincides with the 
connectors which won't allow it to fit the opposite direction)
The diode is facing to allow current to go towards the ECU but all 
the circuits say it should allow current to go to the micro-switch.

I'm not to smart but I am an electrical engineer and I can read the 
schematics though I've not worked a lot on these Deloreans to know 
how they really should operate.. It looks to me like my Diode is 
hooked up backwards.. But... it looks like factory wiring.. Ok, my 
troubleshooting mind is thinking while I write this letter.  I'm 
going to look at the Diode on my other Delorean (the turbo)  I'm 
back... The other (941) Delorean has a diode pointed the other 
direction (the correct direction)  They both appear to be factory 
wired and exactly in the same place.  I'm now thinking that #4984 
was wired wrong at the factory.  Has anybody encountered such a 
problem?  Perhaps we should include this solution with all the 
people who complain that their Delorean idles a little high but they 
can't find anything wrong. (like.. make sure the diode is pointed 
the right direction)   Not sure really but I am sure that it's wired 
backwards.  Unfortunately I believe most of our Delorean community 
are not Electrical Engineers or Electronics technicians and they are 
not apt to understand the wiring diagrams other than perhaps to 
locate the parts.  Anyway.. Now I have wire it the other way.









To address comments privately to the moderating team, please address:
moderators@xxxxxxxxxxx

For more info on the list, tech articles, cars for sale see www.dmcnews.com

To search the archives or view files, log in at http://groups.yahoo.com/group/dmcnews 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/dmcnews/

<*> To unsubscribe from this group, send an email to:
    dmcnews-unsubscribe@xxxxxxxxxxxxxxx

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 




Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive