[DML] Re: i fitted the wings b cool update kit desighned by harold mcelr
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[DML] Re: i fitted the wings b cool update kit desighned by harold mcelraft,and need help!



thanks alot for the diagram mate much aprieciated all my wires are 
in the correct position,but once i got my aircon cuting in again im 
going to do the same as you and use a seperate  15 amp circuit 
breaker for each fan,this circuit youv desighned seems really good 
and should solve the deloreans bad wiring for the fans etc
 
          im starting to think that my air con problem might be 
coincidence to the bad relay{or i hope it is}but i need to fault 
find,
now from the diagram i noticed the wire from the compreser trigers 
the relays to come on,but what trigers the pump to come on,then i 
supose i need to trace that back to the mode switch so i can 
eliminate all possible causes,

any advice well welcomed



--- In dmcnews@xxxxxxxxxxxxxxx, "Harold McElraft" <hmcelraft@...> 
wrote:
>
> I hate it that my name is associated with this as I have not seen 
a 
> DPNW kit so, I have no idea if the basic circuit is what I 
> originally designed. Now that you know I have no affiliation with 
> the kit I will make a comment.
> 
> You have created a direct short with an incorrect relay (unlikely 
in 
> my opinion - just based on my experience with DPNW) or, you have 
the 
> wires connected incorrectly by placement or by splice (highly 
likely 
> in my opinion).
> 
> The concept of my design was to create identical circuits for each 
> fan. I have uploaded a diagram of my original design in "files" 
> under "DeLorean AC Mod.pdf". This is for your review and 
> enlightenment only - use at your own risk. My DeLorean uses a 
single 
> circuit breaker (15 amp heavy duty - post type) for each fan - not 
> the single one shown on the diagram.
> 
> Harold McElraft - 3354
> 
> 
> --- In dmcnews@xxxxxxxxxxxxxxx, "blknight05" <blknight05@> wrote:
> >
> > hi i fitted this kit from delorean northwest {wings b cool}and 
> double 
> > checked everything the car is totaly standard with no 
> modifications 
> > from new,{no ones mest with the wiring  until now}the car is an 
83,
> >          i used the new relays as well as the post type  circuit 
> > breakers,i followed and double checked the instructions includig 
> > soldering all the wires to ring conectors,so no wires are in the 
> > incorrect position,{im wondering if thers a typo in the 
> instructions 
> > maybe}
> >         when i went to connect the batery{without key in the 
> ignition} 
> > the fans fire up on the rad,but the worst thing was the black 
> {little 
> > wire linking all the relays up got hot and started to melt,so i 
> > quickly took the battery off{luckily no damage apart from that 
> wire,so 
> > i can repair it}
> >           can anyone please help as to what might be amiss,as im 
> > totaly stuck on this {i used to be an electrician}but not on 
cars,
> >
>








To address comments privately to the moderating team, please address:
moderators@xxxxxxxxxxx

For more info on the list, tech articles, cars for sale see www.dmcnews.com

To search the archives or view files, log in at http://groups.yahoo.com/group/dmcnews 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/dmcnews/

<*> To unsubscribe from this group, send an email to:
    dmcnews-unsubscribe@xxxxxxxxxxxxxxx

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 




Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive