Re: [DML] RPM gauge stopped working - need advice to fix
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [DML] RPM gauge stopped working - need advice to fix



The first question is - does it drop to zero with the ignition on, 
engine off? It sounds like a dodgy connection or broken gauge. It uses 
the same feed as the RPM relay, coil and idlespeed scu. White/Slate wire

Martin

sweetp01569 wrote:

>My RPM gauge appeared to have stopped working yesterday.  After 
>changing my fuel accumulator last night (can I say how much of a pain 
>in the ass that job was!), I ran the car, and the RPM gauge just sits 
>at about 1000 rpms, even if I press the gas pedal and rev the engine.  
>






To address comments privately to the moderating team, please address:
moderators@xxxxxxxxxxx

For more info on the list, tech articles, cars for sale see www.dmcnews.com

To search the archives or view files, log in at http://groups.yahoo.com/group/dmcnews 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/dmcnews/

<*> To unsubscribe from this group, send an email to:
    dmcnews-unsubscribe@xxxxxxxxxxxxxxx

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 




Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive