[DML] Bump!!!
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[DML] Bump!!!



I have a strange symptom. I just had my rack replaced and a day after 
bringing my D home this started:

When driving over a bump the battery light blinks and the tach drops 
to zero then spins up quickly plus I feel the engine sputter.

Today while driving on the interstate I went over a series of bumps 
which caused the engine to just die. I pulled the car over and tried 
to start it, it cranked but no ignition. My Daughter who was in the 
car with me said do what Marty did when the time machine would not 
start. Well I banged the top of the steering wheel hard and it started!

I carefully drove it home noticing over every little bump the tach and 
battery light would jump as the engine sputtered.

Once back in the garage with the engine still running I banged the 
steering wheel again, the engine died.

Might there be some kind of cable harness that runs down the steering 
cocolumn that could of gotten loose when the rack was changed out?

Any ideas? It really looks like some kind of loose connection.

Rick
3250







To address comments privately to the moderating team, please address:
moderators@xxxxxxxxxxx

For more info on the list, tech articles, cars for sale see www.dmcnews.com

To search the archives or view files, log in at http://groups.yahoo.com/group/dmcnews 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/dmcnews/

<*> To unsubscribe from this group, send an email to:
    dmcnews-unsubscribe@xxxxxxxxxxxxxxx

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 





Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive