[DML] Re: Start Issues / Flooding?
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[DML] Re: Start Issues / Flooding?



It may seem counter-intuitive but from the symptom (neglecting the
fuel smell) I would check out the RPM relay. If it is bad it would
cause this symptom. The fuel pump would run for a moment, stop and the
engine would stop soon after cranking and starting. The other
possability is the relay and the connections by the ballast resistor.
If jumping out the RPM relay doesn't keep you running then you have to
see why the ignition is quitting.
David Teitelbaum
vin 10757



--- In dmcnews@xxxxxxxxxxxxxxx, "nedferbel" <washingtonisland@xxxx> wrote:
>
> Hi,
> 
> I have had my DeLorean since 1998 and have never had a cold or hot
> starting issue in the past. Lately it has sat idle longer than usual
> due to being out of town for several months over the summer. When
>







To address comments privately to the moderating team, please address:
moderators@xxxxxxxxxxx

For more info on the list, tech articles, cars for sale see www.dmcnews.com

To search the archives or view files, log in at http://groups.yahoo.com/group/dmcnews 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/dmcnews/

<*> To unsubscribe from this group, send an email to:
    dmcnews-unsubscribe@xxxxxxxxxxxxxxx

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 




Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive