Re: [DML] And for my NEXT problem... :)
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [DML] And for my NEXT problem... :)



 
John...How hot was it in Michigan when you drove it and was your gas tank  
not full?  I had this happen to me in Florida and it turned out to be a  vapor 
lock from the fans blowing the very hot air over the gas tank.  A  simple 
shield in front of the tank fixed it for me.  The shields are  inexpensive and you 
might want to look at one.  Just a suggestion.
 
Roy #0893
 
 
 
 
 
 
In a message dated 8/17/2005 11:35:21 A.M. Eastern Standard Time,  
warren@xxxxxxxxxx writes:

Any time  a Delorean 'bucks' the way you describe, there's trouble in the  
tank.  Either the baffle has come loose from the floor of the tank or  
the pick-up hose is broken.  Or maybe you're out of fuel.  Go to  the 
tank throught the spare tire well, remove the pump, and look into the  
hole.  You should see the problem.
Warren at DMC


John  Rydholm wrote:
> Hey all, been a while. I recently had a complete Valeo  clutch kit 
> installed on my DeLorean, plus a 12~ something grade shift  linkage 
> pivot that will (supposedly) never break like my old one did.  She 
> ran great for about 3 weeks. Then! Suddenly! *dramatic music  here* 
> The DeLorean started to threaten to stall on me. Now bear in  mind 
> that I've spent almost $4K on restoring this thing. I told  
> myself, "Ok, John. You had the main wiring harness redone. You have  
> new spark plugs, plug wires, cap, & rotor. You have new vacuum  
> hoses, fuel pump and accumulator." So I figured it couldn't possibly  
> be the ignition system. It had to be the trans as that's the last  
> thing that I got worked on. The strange thing is, the car only  
> threatens to stall when you first accelerate from a dead stop. Say,  
> at a stop sign or a light. As you go through the first 2 or 3 gears,  
> the engine sputters and the car will jerk forward repeatedly. But,  
> when I'm on the freeway or highway in 4-5th gears, doing 50-88mph  
> (lol), she runs fine! Weird, huh? I've sent it in to the local  
> repair shop and they should tell me what the new problem is. But  
> have any of you ever experienced something like this? Such...horror?  
> Oh the humanity! A non-running DeLorean! 
> -proceeds to  cry-
> I'm just kidding
> ...okay, I'm good now. Hope your day is  better than mine.
> John Rydholm
> Romeo,  Michigan


 


[Non-text portions of this message have been removed]






To address comments privately to the moderating team, please address:
moderators@xxxxxxxxxxx

For more info on the list, tech articles, cars for sale see www.dmcnews.com

To search the archives or view files, log in at http://groups.yahoo.com/group/dmcnews 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/dmcnews/

<*> To unsubscribe from this group, send an email to:
    dmcnews-unsubscribe@xxxxxxxxxxxxxxx

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 





Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive