[DML] Re: Finally got my D! Now hard starts & stalling
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[DML] Re: Finally got my D! Now hard starts & stalling



Amendment to my own post..

> Things I've checked:  I've unplugged
> the idle control unit when it's warmed up, it revved and then
started
> getting wonky so I plugged it back in.

About 10 minutes after I posted today I drove it around until the
engine was fully warmed up.  Ran the non-cold A/C and everything so
the cooling fans were blowing in front.  Got back home and unplugged
the idle control again, and nothing happened at all.  RPMs stayed the
same, purred like a kitten right at 800-ish RPM.  I plugged it back
in, and it revved and then stalled.  Started up again, let it go for a
minute, then unplugged again, same thing but didn't quite stall that
time.
Would this have any impact on a cold start?

-Steelskin
#5572






To address comments privately to the moderating team, please address:
moderators@xxxxxxxxxxx

For more info on the list, tech articles, cars for sale see www.dmcnews.com

To search the archives or view files, log in at http://groups.yahoo.com/group/dmcnews 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/dmcnews/

<*> To unsubscribe from this group, send an email to:
    dmcnews-unsubscribe@xxxxxxxxxxxxxxx

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 




Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive