Re: [DML] New delorean owner - some questions on repairs
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [DML] New delorean owner - some questions on repairs



Answers in-line...

On Mon, 18 Jul 2005 06:00:32 -0000
  "Derek" <derek.grozio@xxxxxxxxxxx> wrote:

>- The AC is said to work when the compressor is jumped to 
>the battery, but it will not turn 
>on from the dash switch. There is a constant hissing 
>behind the dash. *My assumption* is 
>that it is the mode switch. I know Gradys sells a 
>replacement for the rubber part that tends 
>to break down. Does this sound like the correct 
>diagnosis?

perhaps correct... also check vac hoses on back of switch, 
be sure none are knocked loose...

>- The door lights do not work nor (I do not believe) do 
>the engine or trunk lights. *My 
>assumption* is that it is fuses or relays that need to be 
>replaced, and I am planning on 
>getting the kits from one of the vendors. I also read 
>that some people might disconnect 
>them for shows, which is highly possible with this car. 
>Where would I look for such a 
>thing?

Under dash, kneepads... the wires plug into the switch 
(posts) where door closes on them.

In engine bay, there is a 2 wire plunger style switch near 
the resistor on the back wall.. left rear corner.

>- The one tail light flickers. *My assumption* is that it 
>is a bad connection on the board. I 
>know they can be replaced, but I thought I also recall 
>someone saying you can use a nut 
>and bolt to tighten up the light compartment for better 
>contact. Any ideas on this?

There are 2 rivits that hold each bulb holder to the 
circuit boards in each side of the car... you can pass a 
small bolt through each rivet and tighten down to crush 
the rivet and restore contact... or get reacement boards.
  
>- I do not believe the reverse lights worked. My friend 
>who went with me said he did not 
>recall them going on during the test drive. I am lost at 
>this one as I never read about this 
>issue before.

The reverse light switch is located on the 5-speed 
transmission (dunno about the auto) under the car on the 
driver side... has 2 wires that go to it and a rubber boot 
over it.

>- The volt meter on the guages did not register. Could 
>this be a fuse or relay issue? Owner 
>said it did work to his knowledge prior to the test 
>drive.

Not sure... 




To address comments privately to the moderating team, please address:
moderators@xxxxxxxxxxx

For more info on the list, tech articles, cars for sale see www.dmcnews.com

To search the archives or view files, log in at http://groups.yahoo.com/group/dmcnews 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/dmcnews/

<*> To unsubscribe from this group, send an email to:
    dmcnews-unsubscribe@xxxxxxxxxxxxxxx

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 




Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive