[DML] Re: Tachometer Failure
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[DML] Re: Tachometer Failure



OK, so on Saturday I decided to play with the car abit and try to 
narrow down why my tach isn't working.  This is a bit difficult to 
explain but I'll do my best.  

With the engine cover up, my friend and I were looking around.  He 
was just getting familiar with the engine and where everything is.  
Upon doing that, he was curious about what the "grey circle" in the 
front of the engine was.  I showed him that it was for the throttle 
cable and how at WOT the cable triggers the WOT switch.  Anyways, I 
guess he was intriuged by this and decided (with the car off) to 
rotate the "grey circle" to emulate WOT.  Later on, I start the car...

Right away noticed something was wrong.  The engine was racing and 
it's NEVER done this before.  BUT - my tach is working!!!  It's the 
first time the tach has ever worked for me!  My friend tightened a 
few grounds here and there but it doesn't explain why the engine is 
racing.  I shut the car off and go back to the engine bay.  It turns 
out when he emulated the wide open throttle earlier, the throttle 
cable got bound up on the "grey circle" so when I started the car, it 
was already pulling the throttle a bit.   

Here's the strange part.  Once I found that the cable was bound up, I 
fixed it and started the car up with a nice low idle...  tach is dead 
again though.  :-(  What gives???  

Very confusing...

Jay





--- In dmcnews@xxxxxxxxxxxxxxx, "David Teitelbaum" <jtrealty@xxxx> 
wrote:
> Weird behavoir like this usually indicates a bad conection 
somehere. 
> The usual culptits are the ground connections but with the dash the 
> point the plugs go into the flexible printed circuits can also 
cause 
> problems. Also the places where the tach connects to the flexible 
> circuit. It wil generaly mean taking EVERYTHING apart and cleaning 
> testing all connections.
> Daid Teitelbaum
> vin 10757
> 
> 
> 
> --- In dmcnews@xxxxxxxxxxxxxxx, doctorDHD@xxxx wrote:
> >  
> >  
> > Jason,
> >  
> > It sound to me like a bad tach or bad  connection.
> >  
> >







To address comments privately to the moderating team, please address:
moderators@xxxxxxxxxxx

For more info on the list, tech articles, cars for sale see www.dmcnews.com

To search the archives or view files, log in at http://groups.yahoo.com/group/dmcnews 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/dmcnews/

<*> To unsubscribe from this group, send an email to:
    dmcnews-unsubscribe@xxxxxxxxxxxxxxx

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 




Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive