[DML] Engine won't start
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[DML] Engine won't start



History:
Engine was running rough, unable to set CO

Repair:
Fuel pump wiring cracked and connector badly corroded. Replaced connector and replaced section of wiring harness. Engine started and performance was improved.

Removed engine top and replaced waterpump and all hoses, all new fuel injectors and sparkplugs. Distributor was not touched.

Reassemble and try and start car, no spark. Coil readings within spec. Distributor pickup coil is reading 590 ohms. The DeLorean manual says this should be 1,000 ohms.

Tomorrow we will try the ECU in my car to see if it works.

Anyone have any other suggestions?

Dave Sontos

[Non-text portions of this message have been removed]





To address comments privately to the moderating team, please address:
moderators@xxxxxxxxxxx

For more info on the list, tech articles, cars for sale see www.dmcnews.com

To search the archives or view files, log in at http://groups.yahoo.com/group/dmcnews 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/dmcnews/

<*> To unsubscribe from this group, send an email to:
    dmcnews-unsubscribe@xxxxxxxxxxxxxxx

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 




Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive