[DMCForum] My first tune up
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[DMCForum] My first tune up



I've pulled the transmission twice but have yet to perform a tune-up
beyond replacing the plugs, etc. That's lame, so now I'm attempting to
perform my first real tune up on my DeLorean.

I just need some help. :-)

The diagnostic socket now works (thanks to Dave Delman; connection
underneath was unplugged & damaged as you suggested). Dwell meter
shows a steady position when cold, as it should. Unfortunately, once
the car warms up, the dwell meter still shows a steady position. I
tried running a ground from the ECU to the engine block as suggested
here (http://mysite.verizon.net/vze7u0gn/id6.html), but it didn't
help. I'm fairly certain I can hear the frequency valve buzzing.

Now what do I do?

Second piece of information to this puzzle: I started this quest
because of a lean condition causing a "glug glug" noise on
deceleration. Working blind since my dwell meter wasn't swinging back
and forth, I dialed the mixture up 1/4 of a turn anyway. This fixed
(!) the glug glug noise, but unfortunately caused the engine to begin
surging up and down fairly significantly at idle - so I put the
mixture back where it was.

>From here, I have no idea where to go. Any advice would be greatly appreciated.

-Ryan


SPONSORED LINKS
Dmc Dml Dmc fz10
Dmc fz1s Delorean part Dml forte


YAHOO! GROUPS LINKS






Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive