[DMCForum] Alternator Charging Issue
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[DMCForum] Alternator Charging Issue





Though it's not impossible that the bulb all of a sudden burned out, I  would
think carefully about anything you might have done to the wiring  etc.

Delman's Rule: "When something isn't working, look first at the last thing 
you screwed with."

Before ripping apart the binnacle, try this:

Look at the schematic, (you do have one right!?)

Looks like the bulb gets power from fuse 5, so check it.

If that is ok, with the ignition switch ON Ignition,  put a volt meter 
carefully on the NY brown with yellow wire that connects to the alternator,If  the
bulb is getting power and is good you should read 12 volts if the bulb is  not
lit.

You can try to disconnect the NY wire at the alternator and if you ground 
that wire the bulb should light. (I would not ground it while it is still 
connected to the alternator.)

According to the DeLorean Bulkhead Connectors info(courtesy of Dave Delman 
and is attached) the light is on pin 31 of the white connector.  See the  pdf
file.  That is another possible break point in the wiring.

Of course the bulb could be bad too!

D² & 6530




Date: Mon, 21 Nov 2005 02:27:06 -0000
From: "EJ Chambers" <marmieej@xxxxxxxxx>
Subject: Re: Alternator  Charging Issue

There is no other reason the bulb would not be lighting  up when
turning key to ON position?





Thank  you,

Dave



"Just Say  NO, to the COUCH POTATO!"®


To see how go to _www.tvpedaler.com_ (http://www.tvpedaler.com/)  



[Non-text portions of this message have been removed]



YAHOO! GROUPS LINKS






Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive