[DMCForum] Re: Cruise control question
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[DMCForum] Re: Cruise control question





Just how big of a gap do you have between the magnets and the coil?
(What does the manual call for?)

Is there a polarity concern for the coil or magnets?

Recheck the coil wires also.

D² & 6530

Message:  18       
Date: Mon, 11 Apr 2005 20:04:47  -0700
From: Ryan Wright  <ryanpwright@xxxxxxxxx>
Subject: Cruise control question

So, I  installed an Audiovox CCS100 cruise control in my car with the
magnet kit.  However, it isn't locking in the speed, I believe due to
an issue with the  magnets. The installation said to install 2 magnets
for a front wheel drive  car, and 1 for a rear wheel drive. I installed
2 since this is  "technically" a FWD setup. Was this correct?

I ran it in "Tach only"  mode without the magnet kit and it worked
fine, with the exception that it  wouldn't lock in below ~3000rpm (@
8000ppm setting). So I put it back to  2000ppm & tach/VSS and stuck the
magnet kit on, but no go...  I'm  wondering if I didn't get the pickup
close enough to the  magnets.

Any ideas would be appreciated.

-- 
-Ryan





Thank  you,

Dave



"Just Say  NO, to the COUCH POTATO!"®


To see how go to _www.tvpedaler.com_ (http://www.tvpedaler.com/)  



[Non-text portions of this message have been removed]



Yahoo! Groups Links



Home Back to the Home of PROJECT VIXEN 


Copyright © 2018 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive