[DMCForum] Re: very frustrated!! - starting problem
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[DMCForum] Re: very frustrated!! - starting problem



yes... I ned to get a partner to help me with that still.  It just
irks me because it was indeed running right before.  ALl fuses look
good though.  hmmm - more inspection is required I guess.

--- In DMCForum@xxxxxxxxxxxxxxx, "Farrar Russell Carroll Hudkins"
<fhudkins@xxxx> wrote:
> My experience is that most automotive problems are electrical. I'd
get
> a voltmeter and make sure current flows as required. --Farrar
>
>       -----Original Message-----
>       From: Brian [mailto:TK581@xxxx]
>       Sent: Wed 5/12/2004 2:40 PM
>       To: DMCForum@xxxxxxxxxxxxxxx
>       Cc:
>       Subject: [DMCForum] very frustrated!! - starting problem
>      
>      
>
>       Hi all,
>      
>       Well, over the past few weeks I revamped my fuel tank system
> with a
>       new pump and lines!  It worked ut great and the car performs
> great
>       (except for a few shutters here and there which I suspect may
> be a
>       vacuum leak somewhere)
>      
>       ANYWAY... I started the car in the driveway the other evening
> and it
>       sprang to life on the first try.  It sat there idling for a
> minute
>       or so then died!  I attempted to start it again with no luck.
> It is
>       as if the engine was not getting any fuel.  I kept trying
then
> got a
>       bit frustrated and let it be for the night.  The next day I
> tried
>       again and still no luck.  I hear a series of clicking sounds
> from
>       the electricalcompartment (not the usual 'one' but a click,
> click,
>       click)  could this an electrical issue?
>      
>       I also listened to the fuel pump when I turned the ignition
> key.  It
>       sounds like it gets juice but it doesn't 'whine' like it
> should.
>       Again, the pump is brand new and it ran great for a few days
> before
>       this.  I'm kind of at a loss because I know for sure what
went
> into
>       the fuel fix and I can't see any rreason why this is
> happening.
>      
>       I miss my car running :(
>      
>       thanks in advance if anybody has a suggestion.
>      
>       Brian
>       11280
>      
>      
>      
>       ------------------------ Yahoo! Groups Sponsor
> ---------------------~-->
>       Yahoo! Autos. Everything you need to know about buying
>       or selling a car.  FREE Quotes, 360° Tours, Research,
>       Blue Book, Compare Vehicles, Buy Used
>       http://us.click.yahoo.com/kEZsdA/bwnGAA/YiGOAA/HliolB/TM
>      
> -------------------------------------------------------------------
--~
> ->
>      
>      
>       Yahoo! Groups Links
>      
>      
>      
>      
>      
>      
>
>
>
> [Non-text portions of this message have been removed]


Yahoo! Groups Sponsor
ADVERTISEMENT
click here


Yahoo! Groups Links



Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive