RE: [DMCForum] Hot start #2
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [DMCForum] Hot start #2



That still doesn't tell me where in the car it is located.  I am still
learning the De Lorean, so I thought I could check mine.

If you aren't worried about OEM appearance, just solder and heat shrink or
crimp the wires together with butt connectors.  Or, you could contact Josh
Haldeman jhaldeman@xxxxxxxx and see if his parts cars has these wires.

Greg


-----Original Message-----
From: Samuel [mailto:samuel_yahoo@xxxxxxxxxxxxx]
Sent: Friday, March 12, 2004 9:42 PM
To: DMCForum@xxxxxxxxxxxxxxx
Subject: Re: [DMCForum] Hot start #2


That plug would be the plug for the pulse coil... Anyone have any
thoughts on how to fix this? It crumbles the more you touch the plug. It
seems to work though but I dont like it.

Samuel

timnagin wrote:

>It looks like it should go into that other doohickey.  Where on the car is
>this?
>
>Greg
>
>
>
>-----Original Message-----
>From: Samuel [mailto:samuel_yahoo@xxxxxxxxxxxxx]
>Sent: Friday, March 12, 2004 7:29 PM
>To: dmcforum@xxxxxxxxxxxxxxx
>Subject: [DMCForum] Hot start #2
>
>
>Hot start #2... FAILED
>
>I checked the ohms across the pulse coil and read ~700. Believe i read
>it properly. However, I did find one issue. See for yourself.
>
>http://www.lightspeed.cx/lightning/delorean-5096/hmmm.jpg
>
>Now, no one managed to tell me what pressure I was measuring before when
>viewing the pressure at the top of the fuel distributor and if that was
>the proper pressure to check for the system pressure. This hot start is
>really starting to become annoying.
>
>Samuel


Yahoo! Groups Sponsor
ADVERTISEMENT
click here


Yahoo! Groups Links



Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive