[DMCForum] Hotstart (New accumulator and pump
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[DMCForum] Hotstart (New accumulator and pump



I was having a hot start problem, the accumulator was known to be bad so
it was replaced. The hotstart persisted so the check valve on the pump
was also replaced. I still have a hot start issue and dont want to
guess. No matter how long I crank, it wont start, it has to cool for
about 2 hours. Doing a plug swap does not allow it to start, and did not
allow it to start since I've had the problem. It should be noted, the
hot start came with the car, it didnt show up recently.

I put a pressure tester on the system, as the tech manual shows on page
62. After running the engine and letting it warm up (about 30 minutes of
running), the valve was closed to the line from the pressure regulator
(so the guage shows pressure at the top of the distributor) and the
engine turned off. The pressure dropped down to ~3.5 bar, then after
about 10 minutes settled around 2.9 bar. I have managed to confuse
myself as to what I am measuring. I am unsure if i'm measuring the
control pressure, or the primary pressure.

If I am measuring the primary pressure, then that would mean the
accumulator and check valve in the pump are good, so my hotstart is from
something else (note, my distributor has been messed with in the past).
If I am measuring the control pressure, then how do I measure the
primary pressure (turn guage around? Thought that would measure pressure
back to the tank).

Samuel



Yahoo! Groups Links



Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive