[DML] Volvo engine - was Second sensor on Waterpump?
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[DML] Volvo engine - was Second sensor on Waterpump?



I'm wondering if this is a Volvo engine.  It also has a different oil pan, flat rather than ribbed and painted black (a better location for the oil drain plug too...

between the difference in the head (we are talking about the temp sensor that screws into the head being in the water pump instead) and the oil pan - it seems there are some interesting differences here to sleuth out.  I have not been far enough under the car yet to try to see if the motor mounts are the same - any tips on what to look for there would be appreciated.

I know it has a DMC W pipe, not the one with the extra bracketing on it - but that makes sense as there would be little incentive to swap out the throttle spool.

I did run down to the garbage can this morning and dig out the old distributor cap, its an odd fire cap - so I know the engine is at least odd fire.

What else am I looking for?

Tom


-----Original Message-----
From: dmcnews@xxxxxxxxxxxxxxx on behalf of John Hervey
Sent: Sun 3/23/2008 9:54 PM
To: dmcnews@xxxxxxxxxxxxxxx
Subject: RE: [DML] Second sensor on Waterpump?
 
Tom, In some of the Volvo's between 75 & 83 they put the Idle speed thermal
switch in the water pump front. The DeLorean put them in the Y pipe under
the intake. I double checked it with the thermal temp tester against the
Bosch # we use and the resistance was in spec.
John Hervey
www.deloreanautoparts.com 



-----Original Message-----
From: dmcnews@xxxxxxxxxxxxxxx [mailto:dmcnews@xxxxxxxxxxxxxxx] On Behalf Of
Tom Tait
Sent: Sunday, March 23, 2008 12:20 AM
To: dmcnews@xxxxxxxxxxxxxxx
Subject: [DML] Second sensor on Waterpump?

I'm replacing the waterpump on my new automatic, and it has a sensor I'm not
used to seeing.  There is a second sensor screwed into the front of the
waterpump just under the thermostat.  Its not the TTS.  It has a single
terminal on it.

I know the PO has made some interesting mods - and I don't see reference to
this part on the DMC website.  I suspect it is a lambda temp sensor
installed into the wrong location?  or...  is this related in some way to
the earlier vin or Automatic transmission?

Tom
10902
3238



[Non-text portions of this message have been removed]


------------------------------------

To address comments privately to the moderating team, please address:
moderators@xxxxxxxxxxx

For more info on the list, tech articles, cars for sale see www.dmcnews.com

To search the archives or view files, log in at http://groups.yahoo.com/group/dmcnewsYahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/dmcnews/

<*> Your email settings:
    Individual Email | Traditional

<*> To change settings online go to:
    http://groups.yahoo.com/group/dmcnews/join
    (Yahoo! ID required)

<*> To change settings via email:
    mailto:dmcnews-digest@xxxxxxxxxxxxxxx 
    mailto:dmcnews-fullfeatured@xxxxxxxxxxxxxxx

<*> To unsubscribe from this group, send an email to:
    dmcnews-unsubscribe@xxxxxxxxxxxxxxx

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/



Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive