[DML] not running
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[DML] not running



Ok group I need some input. I am not getting 12 volts to my fuel pump.I 
am sure that in all the books and manuals I own I can find the answer 
to this, but we have a network of great guys who knows this by heart. 
When I pour a little gas in the engine it runs till the gas is gone, as 
I said not juice to the fuel pump. None of the fuses appear to be shot 
(none are) and there is nothing loose at the pump. I recall something 
about jumping the rmp relay but dont recall what or how, i need advice.

Thank you, 
Andy Balckmon



To address comments privately to the moderating team, please address:
moderators@xxxxxxxxxxx

For more info on the list, tech articles, cars for sale see www.dmcnews.com

To search the archives or view files, log in at http://groups.yahoo.com/group/dmcnews 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/dmcnews/

<*> Your email settings:
    Individual Email | Traditional

<*> To change settings online go to:
    http://groups.yahoo.com/group/dmcnews/join
    (Yahoo! ID required)

<*> To change settings via email:
    mailto:dmcnews-digest@xxxxxxxxxxxxxxx 
    mailto:dmcnews-fullfeatured@xxxxxxxxxxxxxxx

<*> To unsubscribe from this group, send an email to:
    dmcnews-unsubscribe@xxxxxxxxxxxxxxx

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 


Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive