[DML] High Beams Quit Working
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[DML] High Beams Quit Working



Hey everyone, I was using my car last year and my high beams decided
to quit working on me.  The low beams still work fine it's just the
high beams that don't work anymore.  So of course I forgot about this
problem until now, so I would really like to get them fixed.  Any
ideas on what the problem might be?  Any help would be greatly
appreciated.  Thanks so much!!

James
6408





To address comments privately to the moderating team, please address:
moderators@xxxxxxxxxxx

For more info on the list, tech articles, cars for sale see www.dmcnews.com

To search the archives or view files, log in at http://groups.yahoo.com/group/dmcnews 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/dmcnews/

<*> Your email settings:
    Individual Email | Traditional

<*> To change settings online go to:
    http://groups.yahoo.com/group/dmcnews/join
    (Yahoo! ID required)

<*> To change settings via email:
    mailto:dmcnews-digest@xxxxxxxxxxxxxxx 
    mailto:dmcnews-fullfeatured@xxxxxxxxxxxxxxx

<*> To unsubscribe from this group, send an email to:
    dmcnews-unsubscribe@xxxxxxxxxxxxxxx

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 


Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive