[DML] Not passing emissions
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[DML] Not passing emissions



OK,
     This is frustrating.  Two years ago I had to do a full tune-up to
pass emissions.  This year, same thing.  However, even after the
tuneup, my CO is still too high.  NOx and HC's are really low so I
know the O2 sensor and cats are doing their job.  However, I am at a
loss here.  I did plugs, wires, cap, and rotor.  Gapped them to .025
since the manual said .024-.028 IIRC.  Car runs great and has power
just like before.  It is an Island Twin Turbo.  So, any hints?  I'm
running about 25g/mile CO and the limit is 20.  When I got it from Rob
it tested at 11 g/mile, and then after the first tune-up it was also
11 g/mile.  What am I missing?  I cleaned my K&N air filter last
month.  I haven't changed my fuel filter in probably 4 years, but how
could that affect emissions?

What am I missing?

Thanks,
Matt
The Arizona DeLorean Club
www.az-d.org








To address comments privately to the moderating team, please address:
moderators@xxxxxxxxxxx

For more info on the list, tech articles, cars for sale see www.dmcnews.com

To search the archives or view files, log in at http://groups.yahoo.com/group/dmcnews 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/dmcnews/

<*> To unsubscribe from this group, send an email to:
    dmcnews-unsubscribe@xxxxxxxxxxxxxxx

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 





Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive