Re: [DML] transmission issue
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [DML] transmission issue



 
   
  Dale,
   
  Do you have the stainless braided clutch line?  If not, that your problem.
   
  Jake
  1063

funkstuf <funkstuf@xxxxxxxxxxx> wrote:
  I have a very strange problem with my 5 speed transmission.
On a HOT day if I'm idling around town and doing stop and go The 
transmission begins to GRIND when going into 1st or 2nd. Sometimes it 
helps to put in 4th or 5th first and sometimes not. Sometimes I have 
to shut the engine off and then put it in first. It's like the 
synchro doesn't work. If I go out and drive down the road for awhile 
it will then work fine again. It only happens on hot days. It 
doesn't do it in the winter around town. The gears work fine it 
simply doesn't like first and second. What might cause this? I know 
nothing about transmissions.
Dale Funk
4984
941


[Non-text portions of this message have been removed]





To address comments privately to the moderating team, please address:
moderators@xxxxxxxxxxx

For more info on the list, tech articles, cars for sale see www.dmcnews.com

To search the archives or view files, log in at http://groups.yahoo.com/group/dmcnews 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/dmcnews/

<*> To unsubscribe from this group, send an email to:
    dmcnews-unsubscribe@xxxxxxxxxxxxxxx

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 





Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive