[DML] Fuel gauge problem continued
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[DML] Fuel gauge problem continued



For those that are following my little issue here is a follow up.

Thanks to Dave Delman for providing me with a semi-schematic and 
info. I now know how the fuel gauge is wired up. After connecting my 
multimeter to the correct lugs I found the following:

The hot wire (green I believe) shows 11 volts.
The fuel sensor wire (GB=green with black) shows 7.24 volts.
When I connect the GB wire to the ground wire the gauge goes slowly 
to zero.
When I connect the GB wire to the hot wire it goes past vertical to 
around the 10 o'clock position.

This would indicate that my connections are OK but the reading is way 
off. Which would mean that the needle must have moved somehow, but I 
can't see how as I never touch it and made sure it never got moved.

Thanks to all those who have helped so far. If anyone else has any 
suggestions I would welcome them.

Max








To address comments privately to the moderating team, please address:
moderators@xxxxxxxxxxx

For more info on the list, tech articles, cars for sale see www.dmcnews.com

To search the archives or view files, log in at http://groups.yahoo.com/group/dmcnews 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/dmcnews/

<*> To unsubscribe from this group, send an email to:
    dmcnews-unsubscribe@xxxxxxxxxxxxxxx

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 




Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive