[DML] Re: Could the wrong battery have possibly damaged my cooling fans
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[DML] Re: Could the wrong battery have possibly damaged my cooling fans and horn???!!



The battery is not the problem. Take the wires off the otterstadt
switch and connect them togther with a paper clip. If the fans start
and continue to run (with the ignition key on) the otterstadt switch
is the problem. If they run and stop the circuit breaker is probably
the problem. If the fans don't run at all it could be the fuses, the
fan relay(if you still have it) or a wiring problem. You MUST bleed
ALL the air out of the system or the otterstadt switch can't feel the
hot water circulating. If the otterstadt switch in on top of the pipe
(early version) refit it to make it work like the later version on the
bottom of the pipe. Carefully inspect the fan fail mod for any signs
of overheating. As for the horn you will have to troubleshoot it
separately, the 2 systems do not have anything in common. There is no
horn relay. It will probably turn out to be either the horn switch or
the horns (unless someone has messed with the wiring in which case all
bets are off!). BTW the only positive method of bleeding the air out
of the cooling system is to use a pressure tester. Borrow or rent one
if you have to.
David Teitelbaum
vin 10757 


--- In dmcnews@xxxxxxxxxxxxxxx, mike p <cambpd@...> wrote:
>
> Hi, I replaced all my cooling system hoses.  One of the cells of  my
old battery was dry and dead so I replaced it with a Sears Die Hard 
795 CCA.  I got the car started and began purging air out of the 
cooling system.  When the engine got a little over 200 degrees F.  the
cooling fans cut on for about 2 seconds and then cut off  again.  I
thought it was just because there was not enough coolant  going past
the otterstat to make it keep the fans on.  But when I  had the air
purged out of the system the fans still won't come  on.  I checked the
fan wiring from the fan fail mod. and none of  my fuses are blown. 
Also the horn worked when the car was running  with the new battery 








To address comments privately to the moderating team, please address:
moderators@xxxxxxxxxxx

For more info on the list, tech articles, cars for sale see www.dmcnews.com

To search the archives or view files, log in at http://groups.yahoo.com/group/dmcnews 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/dmcnews/

<*> To unsubscribe from this group, send an email to:
    dmcnews-unsubscribe@xxxxxxxxxxxxxxx

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 





Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive