Re: [DML] Re: Whistling While Trying to Start
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [DML] Re: Whistling While Trying to Start



Yeah, after I read what I wrote it put some things in perspective.  I did
have the W-pipe off and I did replace the O-rings and gaskets.  I'm
suspicious that I didn't tighten it good enough or it's not on correctly.
The sound is from that area, (at first I thought it was the waterpump).

The thing that might be my cause for it not starting is the thermotime
switch.  I removed it and I have had expeirences with moving stuff around
and it not working anymore.  It's the only thing I monkey'd with that could
cause it.  I spoke with Don at DeLorean Motor Center and he agreed.  I'll
try to swap the plug on the switch with the cold start valve and see if it
does anything.

I ordered a new switch just in case that's the issue.  (Oh please let it
be!)

Thanx Dave.

Johnny
5518
AZ-D


On 7/13/06, Dave Swingle <swingle@xxxxxxxxxxx> wrote:
>
>    Did you have the intake off or the fuel injectors out?
>
> Whistling is usually the gaskets at the intake runner "rams horn".
> But that should not be a big enough leak to keep the car from
> starting. More likely that you don't have the idle controller tube
> all the way back in the FI chamber. With the air cleaner off push the
> flap all the way down and look in and to your left with a flashlight.
> You should be able to see the whole angled end of the brass tube
> coming in thru the hole. If you don't see it, it's not in all the
> way.
>
> There's a ton of other stuff that will cause a car not to start, but
> it's best to start with the last thing you messed with.
>
> Dave S
>
> --- In dmcnews@xxxxxxxxxxxxxxx <dmcnews%40yahoogroups.com>, "thebrave65" <
> johnny.sawyer@...>
> wrote:
> >
> > After replacing the coolant hoses on both sides of the waterpump,
> under
> > the car, otterstat, thermostat, steering column bushing, bled the
> > brakes and replaced one of the high pressure transmission lines,
> she
> > won't start.
> >
> > Battery is good but it cranks and sounds like it's trying to catch
> but
> > makes a funny whistling sound from the engine bay.
> >
> > Car has always run great but has sat for about a month during my
> > repairs/maintenace. Gas is fresh.
> >
> > I took the air cleaner off to have a look, but this is one problem
> that
> > I really don't know where to begin.
> >
> > Vaccum leak?
> >
> > Johnny
> > 5518
> > AZ-D
> >
>
> 
>


[Non-text portions of this message have been removed]





To address comments privately to the moderating team, please address:
moderators@xxxxxxxxxxx

For more info on the list, tech articles, cars for sale see www.dmcnews.com

To search the archives or view files, log in at http://groups.yahoo.com/group/dmcnews 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/dmcnews/

<*> To unsubscribe from this group, send an email to:
    dmcnews-unsubscribe@xxxxxxxxxxxxxxx

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 




Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive