RE: [DML] No Start
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [DML] No Start



Does it have the problem hot or cold. You said the voltage was good?? What
is the voltage when cranking at the lower right of the resistor. 
John Hervey
www.specialtauto.com



-----Original Message-----
From: dmcnews@xxxxxxxxxxxxxxx [mailto:dmcnews@xxxxxxxxxxxxxxx] On Behalf Of
heylacy
Sent: Friday, June 23, 2006 12:17 PM
To: dmcnews@xxxxxxxxxxxxxxx
Subject: [DML] No Start

Hi, Fuel pump runs when jumped at 30-87. But engine won't start. Good 
rpm relay. Good voltage at resisters. Plenty of gas. Changed out coil. 
Now once in a while it will start right up as if nothing is wrong and 
runs like new. Lately it just does't start. Any help in what to look 
into next would be greatly appreciated. Thanks






To address comments privately to the moderating team, please address:
moderators@xxxxxxxxxxx

For more info on the list, tech articles, cars for sale see www.dmcnews.com

To search the archives or view files, log in at http://groups.yahoo.com/group/dmcnews 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/dmcnews/

<*> To unsubscribe from this group, send an email to:
    dmcnews-unsubscribe@xxxxxxxxxxxxxxx

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 





Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive