[DML] calling Dave Price or "No Start"
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[DML] calling Dave Price or "No Start"



  I see that Dave Price had this problem back in 1997 on the DML, but I 
could not find a solution.  If anyone has an idea, please give it to me 
or Chicago may be bust.
  My Delorean starts no problem when it is cold.  It starts well and 
quickly.  When it has warmed up, it won't start at all.  No crank, no 
sound from the engine compartment, nothing.  I do hear clicking of the 
fuel system pumping up and such but the starter doesn't crank (solenoid 
doesn't click either).
  I replaced the starter and there was no change in the situation.  
What can it be?
  Dave if you are out there, what was the solution to your engine 
warm/no crank problem?







To address comments privately to the moderating team, please address:
moderators@xxxxxxxxxxx

For more info on the list, tech articles, cars for sale see www.dmcnews.com

To search the archives or view files, log in at http://groups.yahoo.com/group/dmcnews 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/dmcnews/

<*> To unsubscribe from this group, send an email to:
    dmcnews-unsubscribe@xxxxxxxxxxxxxxx

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 





Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive