[DML] Hot Start Problem
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[DML] Hot Start Problem



Hi all

I noticed tiday that my car was giving the classic Hot Start problem, the only thing is I 
changed the fuel accumulator last year and the pump the year before that...

The car will fire up right away on the morning from cold but will be hard to start when left for 
say 2-3 hours.

I can smell gas when cranking and if I let the fuel pump run for a few seconds before turning 
the key it seems to make it easier to start...I will still have to crank for about 10-15 seconds 
though.

I know that I have to replace either the accumulator or the pump but which one would be the 
main culprit??

Or is there anything else that it could be - the fact that I can smell gas is strange as isnt that 
the problem with the engine not starting the lack of gas??

Alistair McCann.








To address comments privately to the moderating team, please address:
moderators@xxxxxxxxxxx

For more info on the list, tech articles, cars for sale see www.dmcnews.com

To search the archives or view files, log in at http://groups.yahoo.com/group/dmcnews 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/dmcnews/

<*> To unsubscribe from this group, send an email to:
    dmcnews-unsubscribe@xxxxxxxxxxxxxxx

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 




Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive