RE: [DML] Starting Problem...help
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [DML] Starting Problem...help



Glenn, Have you replaced the accumulator.
John Hervey
www.specialtauto.com



-----Original Message-----
From: dmcnews@xxxxxxxxxxxxxxx [mailto:dmcnews@xxxxxxxxxxxxxxx] On Behalf Of
jedimasterglenn
Sent: Sunday, May 21, 2006 10:00 PM
To: dmcnews@xxxxxxxxxxxxxxx
Subject: [DML] Starting Problem...help

My car has been starting and running fine.  Today though, after 
making a stop, I couldn't get it started.  Engine turned, but 
wouldn't fire.  I tried starting it 3 times every 10 mins for an 
hour (to see if it might be a warm start or cold start problem).  
Each time it would sputter on the first key turn (as though it 
wanted to start), then the engine would just turn the other 2 
times.  So I gave up and had it towed home.  After the tow truck 
left, I tried it again for kicks and...presto, it starts.  What the 
heck?!?

[moderator snip]




To address comments privately to the moderating team, please address:
moderators@xxxxxxxxxxx

For more info on the list, tech articles, cars for sale see www.dmcnews.com

To search the archives or view files, log in at http://groups.yahoo.com/group/dmcnews 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/dmcnews/

<*> To unsubscribe from this group, send an email to:
    dmcnews-unsubscribe@xxxxxxxxxxxxxxx

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 




Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive