Re: [DML] What went wrong?
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [DML] What went wrong?



I don't know where your power has gone, but if you ran the pump dry on a 
bench, it's toast.
Our toll-free line, 800 USADMC1, is available during working hours for 
tech help.  Why don't you call?
Warren at DMC



dmcjosh85 wrote:
> The previous Thread of mine regarding a dead fuel pump had a  lot of 
> great input and advice from the DML community, DMC garden groove and 
> a So. Cal owner with some good ideas. for that I thank you all. 
> Unfortunatley the problem still persists that I cant get my fuel 
> pump to work, but in light of that I present the following steps and 
> measures taken to get me to where im at know on what I do know.
> 
> 1. #7 fues is not bad
> 2. the fuel pump works, I tested it outside the car on 12 volt.
> 3. I had a loose ground plug BUT it does not belong to my fuel pump
> 4. The front wiring harness makes contact with the + and - ends of 
> the fuel pump. so that rules out that I have a severed line on that.
> 5. The Main harnes makes contact from the connection in the water 
> bottle housing to the ground connection where the inertia switch is 
> located. with that said my ground connection is good all the way. 
> 6. The Pump did not run with the RPM Relay jumped and again with the 
> RPM relay and the inertia switch jumper and again with the RPM relay 
> jumped and a ground to the frame.
> 
> And now some light on my problem..
> 7. All connections on my RPM relay received 11.75 Volts, except when 
> the Brown wire is jumped to the Purple/White for the fuel pump my 
> voltometer reported a dead 0.01. same thing with the testing needles 
> testing the lines themself without the jumper in-place.
> 
> So this whole time the devious problem has been positive power flow. 
> But why? Why is there now power going thru that one wire when every 
> other line gets power. 
> 
> The only other test that I can think of performing is checking to 
> see is the signal gets from the conenction point on the RPM relay 
> down to the connection point where the main harness hooks up to the 
> front harness inside the water washer fluid box. 
> 
> Im about out of idea's here, ONce agian any and all help would 
> greatly be appreciated.
> 
> ~ Josh Tidwell
> 04463 VIN  (Bakersfield, CA)
> dmcjosh85@xxxxxxxxx




To address comments privately to the moderating team, please address:
moderators@xxxxxxxxxxx

For more info on the list, tech articles, cars for sale see www.dmcnews.com

To search the archives or view files, log in at http://groups.yahoo.com/group/dmcnews 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/dmcnews/

<*> To unsubscribe from this group, send an email to:
    dmcnews-unsubscribe@xxxxxxxxxxxxxxx

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 





Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive