[DML] I too have an extraneous plug!
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[DML] I too have an extraneous plug!



If anyone can help me out here, that would be great too!
 
After reinstalling my engine there was one connector I couldn't figure out  
what to do with.   It's a white connector just like the unused one on  the 
firewall, about in the middle.  This white connector is located behind  the 
engine, pretty much in the middle of it.  There is two prongs on it,  one prong is a 
black wire, the other is I think two black wires with blue  stripes on them 
going to one connector.  It is in the same wiring  bundle that goes to the 
ignition advance solenoid.  Is this one extra,  and if not, where does it go?   I 
have noticed NO adverse effects with  it not plugged in, so I bet it is extra. 
 I didn't remember anything about  when taking the motor out.
 
Andy 
 
Fargo, ND  
1982 DeLorean DMC12 VIN 11596



[Non-text portions of this message have been removed]






To address comments privately to the moderating team, please address:
moderators@xxxxxxxxxxx

For more info on the list, tech articles, cars for sale see www.dmcnews.com

To search the archives or view files, log in at http://groups.yahoo.com/group/dmcnews 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/dmcnews/

<*> To unsubscribe from this group, send an email to:
    dmcnews-unsubscribe@xxxxxxxxxxxxxxx

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 





Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive