Re: [DML] Electrical problem!
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [DML] Electrical problem!



Hi Chris, your description of the problem is a bit confusing.  If the 
instrument panel lights (like tach, speedo, odo) and the radio are working, 
look for a bad ground for the instrument panel.  Its a screw (on the 
passenger side of my cars) which has a stack of black wires going to it. 
See if there are some black wires with nothing on their ends in the vicinity 
of the grounding stud. or the nut on the stud is loose.

Al
Al Roberts
twodelo2@xxxxxxxxxxxxx
#4639/#16049
----- Original Message ----- 
From: "Chris Shepherd" <chrisau79@xxxxxxxxx>
To: <dmcnews@xxxxxxxxxxxxxxx>
Sent: Tuesday, May 02, 2006 9:47 AM
Subject: [DML] Electrical problem!


> Any idea what would cause the headlights and radio to quit working at the 
> same time? No odor at all, no blown fuses. The lights that are controlled 
> by the rheostat and headlight switch don't work, all others are fine.
>
>  Chris
>  06301




To address comments privately to the moderating team, please address:
moderators@xxxxxxxxxxx

For more info on the list, tech articles, cars for sale see www.dmcnews.com

To search the archives or view files, log in at http://groups.yahoo.com/group/dmcnews 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/dmcnews/

<*> To unsubscribe from this group, send an email to:
    dmcnews-unsubscribe@xxxxxxxxxxxxxxx

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 





Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive