[DML] Wont start cold
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[DML] Wont start cold



Hey guys, 
Today I tried starting the car and it wouldnt start cold. This was 
after leaving it sitting overnight in my garage where I store it 
everyday. IT sat overnight so it is completly cold. It always starts 
cold, somedays it just takes a few seconds of cranking, other days it 
doesnt. Today it just kept cranking and cranking. 
So here is what I checked. I checked the spray pattern of 4 out of the 
6 injectors that I could get too. They all sparyed the same, and it 
seemed to spray in the correct pattern. Secondly its getting gas 
because of injectors working and I can smell it. 
I tried the method, where you switch the cold start(blue) and warm up 
regulator(grey) connectors, and still no luck starting. 
Im stumped now, I have replaced so much and now this problem happened. 
Here is what I replaced. Thermotimeswitch, Fuel distributor, cold 
start valve, did the plug, rotor and cap, and new spark plugs. Plus 
all the orings when my water pump was done. 
So if you guys have any ideas what could be causing this im all ears. 







To address comments privately to the moderating team, please address:
moderators@xxxxxxxxxxx

For more info on the list, tech articles, cars for sale see www.dmcnews.com

To search the archives or view files, log in at http://groups.yahoo.com/group/dmcnews 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/dmcnews/

<*> To unsubscribe from this group, send an email to:
    dmcnews-unsubscribe@xxxxxxxxxxxxxxx

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 




Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive